تقسیم چند اینترنت برای چند شبکه داخلی- میکروتیک

تقسیم چند اینترنت برای چند شبکه داخلی- میکروتیک

نحوه تقسیم پهنای باند دو رنج شبکه داخلی با دو اینترنت در میکروتیک را در مقاله آموزشی زیر دنبال می‌کنیم. سوالی که برای اکثر کاربران تجهیزات میکروتیک و مدیران شبکه به وجود می‌آید این است که چگونه دو اینترنت را بین دو گروه در شبکه داخلی خود تقسیم کنند که در این مقاله به بررسی ساده آن می‌پردازیم.

در ابتدا نسبت به نام‌گذاری اینترفیس‌های روتر خود اقدام می‌کنیم.

/interface ethernet
set [ find default-name=ether1 ] name=ether1-WAN1
set [ find default-name=ether2 ] name=ether2-WAN2
set [ find default-name=ether3 ] name=ether3-LAN1
set [ find default-name=ether4 ] name=ether4-LAN2

سپس برای هر یک از اینترفیس‌های موجود رنج IP دلخواه خود را تنظیم می‌کنیم.

/ip address
add address=192.168.96.2/24 interface=ether4-LAN2 network=192.168.96.0
add address=192.168.95.2/24 interface=ether3-LAN1 network=192.168.95.0
add address=192.168.92.3/24 interface=ether1-WAN1 network=192.168.92.0
add address=192.168.93.3/24 interface=ether2-WAN2 network=192.168.93.0
/ip dns
set servers=8.8.8.8,8.8.4.4

سپس با استفاده از ابزار Mangle در بخش فایروال میکروتیک نسبت به علامت‌گذاری پکت‌های شبکه Lan1 و Lan2 با استفاده از ابزار mark-routing اقدام می‌کنیم.

/ip firewall mangle
add action=mark-routing chain=prerouting comment=”LAN1 go through WAN1″ \
    new-routing-mark=LAN1ToWAN1 src-address=192.168.95.0/24
add action=mark-routing chain=prerouting comment=”LAN2 Go through WAN2″ \
    new-routing-mark=LAN2ToWAN2 src-address=192.168.96.0/24

برای استفاده از اینترنت در شبکه‌های مذکور Nat مربوط به آن‌ها را ایجاد و ثبت می‌کنیم. در نظر داشته باشید اگر اتصال بر اساس PPPOE بود در قسمت out-interface باید کانکشن PPPOE را انتخاب کنیم.

/ip firewall nat
add action=masquerade chain=srcnat comment=WAN1 out-interface=ether1-WAN1
add action=masquerade chain=srcnat comment=WAN2 out-interface=ether2-WAN2

در نهایت با استفاده از route مسیر خروجی هر یک از شبکه‌های مذکور در اینترنت را مشخص می‌کنیم.

/ip route
add distance=1 gateway=192.168.92.2 routing-mark=LAN1ToWAN1
add distance=1 gateway=192.168.93.2 routing-mark=LAN2ToWAN2
add distance=1 gateway=192.168.93.2
add distance=1 gateway=192.168.92.2

ارسال نظر

آدرس ایمیل شما منتشر نخواهد شد.

اطلاعات تماس


  • تهران، خیابان ولیعصر، بالاتر از میدان ونک، خیابان شهید علیرضا دامن‌افشار، پلاک ۵۴، طبقه سوم، واحد ۴
  • ۹۱۰۰۵۱۰۰ ۰۲۱
  • info@dorsaco.net

اطلاعات تماس


نشانی

تهران، خیابان ولیعصر، بالاتر از میدان ونک، خیابان شهید علیرضا دامن‌افشار، پلاک ۵۴، طبقه سوم، واحد ۴

کد پستی

۱۹۶۹۷۴۳۵۱۶

تلفن

۹۱۰۰۵۱۰۰ ۰۲۱ (ساعات کاری: ۸:۰۰ - ۱۷:۰۰)

ایمیل

info@dorsaco.net

تمامی حقوق این وب سایت متعلق به شرکت می باشد